Nokia Communicator 9500 WLan einrichten


  1. #1
    Tattoomann

    Nokia Communicator 9500 WLan einrichten

    Hallo Leute, ich bin bald am verrückt werden. :x Ich bin im Besitz eines Communicators9500 der ja WLan kann . Leider klappt das bei mir nicht . Wer kann mir helfen, das Teil zu konfigurieren. :?: MAC Adresse habe ich im Router eingegen, wenn ich nun alles auf dem Communicator einrichten möchte sagt mir das Teil immer der WEP Schlüssel stimmt net. :?:
    Was tun.... Bitte helft mir.
    Danke schon mal vorab.
    Gruss vom Tattoomann

  2. #2
    aecp
    Hi Tattoomann,

    Bitte schreib mir doch mal noch, was du für ein WLAN Access Point benutzt.

    Achte darauf, das der Access Point Clients akzeptiert, die eine 802.11b (11Mbit) Übertragungskompatibilität üterstützt. Da man bei manchen Acces Points auch nur 802.11g (54Mb) Clients Akzeptieren aktivieren kann.

    Hast du es zu Testzwecken, erst einmal ohne WEB Probiert?
    Klappt die Verbindung da?

    Wie hoch ist die Verschlüsselungsstärke eingestellt 40Bit oder 128Bit.
    Es kann nämlich sein, das der Communicator bloß 40Bit WEB Verschlüsselung unterstützt und somit die Authentifizierung bei 128Bit fehl schlägt.

    Hast du Überprüft, ob du die Mac Adresse des Communicator auf dem Access Point richtig eingegeben hast (Syntax!)

    Versuch zu erst einmal eine Verbindung ohne jegliche Sicherheitsfunktionen aufzubauen.

    Sollte dies Funktionieren, kannst du nach und nach die Einzelnen Funktionen wie ACL, WEP aktivieren.

    Wenn du willst, kannst du mir auch mal einen Trace deines Verbindungsversuches schicken.

    Benutze dazu diese Sniffer Software.
    http://www.wildpackets.com/products/airopeek_nx

    Ist ne Demo Version, die ein Capture erlaubt.

    MfG

  3. #3
    Tattoomann
    Hi aecp, danke erstmal für deine Hilfe. Könntest Du mir das mal etwas genauer beschreiben was Du genau meinst (WLAN Access Point) und wie ich das einstelle.!!! :?:
    Als Router habe ich einen Draytek 2900G. Was bedeutet Syntax.??? :?:
    Danke schon mal
    gruss vom Tattoomann

  4. #4
    Tattoomann
    Ich hab dann noch ein Problem und zwar folgendes.
    Mein Bluetooth Headset von Logitech funzt mit meinem Nokia7610 einwandfrei, wenn ich aber den Communicator nehme, teilt dieser mir mit, dass er keine Bluetooth Geräte finden kann. Woran kann das liegen ??? :?:
    Gruss Tattoomann

  5. #5
    aecp
    hi ,

    Bitte lade dir zuerst einmal die neuste Firmware für deinen Vigor 2900G herunter und spiele diese über den Webbrowser auf den Router auf.
    (Natürlich nur, wenn du dies noch nicht bereits getan hast.)

    Download hier!

    Deaktiviere anschließend alle Sicherheitsoptionen wie WEP Verschlüsselung und nur das erlauben bestimmter MAC Adressen. (Hier alle Adressen erlauben lassen!)

    (Achtung, hier ist es ratsam den Router vom Hausnetzt zu trennen, um nicht ungewollte ins Netz zu lassen)

    Eine Verbindung mit dem Communicator sollte dann zunächst möglich sein.

    Bitte versuche das erstmal, bevor du den nächsten Schritt mit Absicherung machst.

    Kannst du mir eventl. das Deutsche Handbuch im pdf Format, was sich auf deiner CD befindet schicken, damit ich mir mal die Menüführung anschauen kann.


    Zu deinem Bluetooth Problem,

    Eigentlich sind Blutooth Geräte Plug & Play Geräte, d.h. Einstecken und losspielen.

    Ich habe letztens auch Versucht mit meinem S65 über Bluetooth auf ein Sony Ericsson T610, da haben sich beide Geräte auch nicht gefunden.?

    Kannst du versuchen eine Bluetooth Verbindung zwischen deinem Communicator und dem Nokia7610 aufbauen?
    Hast du überhaupt schonmal eine Bluetooth Verbindung mit dem Communicator aufbauen können?

    MfG

  6. #6
    Tattoomann
    Hi aecp, eine Bluetoothverbindung zwischen dem 7610 und dem 9500 funzt einwandfrei. Nur das Headset von Logitech will einfach nicht mit dem 9500 Communicator. Werde deshalb mal morgen beim Händler verbei gehen.
    Die neue Firmware für den Router werde ich morgen mal probieren. Ich melde mich dann wieder. An was für eine eMail Adresse soll ich das Handbuch von Vigor2900g senden.???
    danke schon mal für die Tips.
    gruss Tattoomann

  7. #7
    admin-->ToRtE
    schicks ihm doch per PN das ist am einfachsten!

  8. #8
    Tattoomann
    Hi aecp, die neuste Firmeware hab ich jetzt auf dem Router. Das Handbuch schicke ich Dir als PDF. Hoffentlich kriegen Wir das hin, damit ich mich mit dem 9500 zuhause über WLAN eiwählen kann.
    gruss Tattoomann

  9. #9
    aecp
    Hi Tattoomann,

    erstmal Danke für die ganzen Handücher.

    Ich gehe mal davon aus, das deine Menüführung, wie im Handbuch English ist.
    Stelle dein Vigor2900G unter Basic -> Wireless LAN Setup zunächst folgendermaßen ein:

    Gehe ins General Settings Menü.
    - Häckle hier "Enable Wireless LAN" an
    - Beim Scheduler alles frei lassen, also kein Limit.
    - Unter SSID trägst du bitte einen neuen Namen ein, hier aus Sicherheitsgründen nicht "default" nehmen. (Dieser Name muss dann auch am Communicator eingetragen werden. Sie müssen Identisch sein.)

    - Als Channel, kannst du den Standard Channel 6 belassen. (Wenn kein Konflikt mit einem anderen WLAN in der näche besteht, ansonsten Ändern.Alle WLAN Clients müssen natürlich auf dem selben Channel senden.)

    - Bei Hide SSID, machst du bitte ersteinmal den Hacken weg, damit der Communicator beim Suchvorgang die SSID vom WLAN Router auslesen kann.

    - Bestätige alles mit "OK"


    Gehe nun in die "WEP Settings"
    - Unter WEP Encryption wählst du bitte erstmal Disable aus.
    (Damit wird die Verbindung nicht durch einen Schlüssel geschützt. Ist auch bloß für die 1. Testverbindung, kann später Aktiviert werden.)

    - Jetzt wieder mit "OK" bestätigen.


    Gehe nun zu guter letzt ins "Access Control" Menü.
    - Entferne hier den Hacken bei "Enable Access Control".
    (Somit werden alle Absender Adressen von Clients erlaubt. Kann auch später eingestellt werden, damit nur bestimmt Clients Zugriff aus WLAN bekommen.)

    - Wieder mit OK Bestätigen.

    So die Einstellungen am Vigor2900G für Wireless sind jetzt vorgenommen.
    Gucken wir uns mal den Communicator an.

    Wähle hier "Arbeitsplatz -> System -> Systemsteu. und dann Verbindungen -> Wireless LAN -> Einstellungen" aus.

    "Hintergrundsuche-Intervall" hier kannst du einen beliebigen Wert angeben, wie oft nach WLAN's gesucht werden soll. Nie spart Akku.
    Aktiviere es aber für unsere Testverbindung.

    "Gleichzeitige Verbindung von Bluetooth" hier kannst du sagen, ob du bei aktiver WLAN Verbindung auch noch Bluetooth mit nutzten willst.

    Klicke nun auf "Erweiterte Einstellungen"

    "Automatische Konfiguration" wähle hier "Aus"

    "Ad-hoc-Kanal" Hier musst du den Kanal festlegen, den du auch beim WLAN Router festgelegt hast. (Standard 6) Kannst aber auch Automatisch machen.

    Gibt es hier noch eventl. Infrastructure Kanal oder so, da es eigentlich kein AdHoc Netzwerk ist, da du einen Zugriffspunkt, den WLAN Router verwendest?

    Die Werte Neuversuche, RTS Grenze, TX Power ect. kannst du so belassen.

    Bestätige alles mit OK.

    Unter der Rubrik Sicherheit, bitte mal noch alles Deaktivieren, WEP, WPA usw. leider sagt mir das Handbuch nicht, wie die Oberfläche aussieht.

    Unter "Arbeitsplatz -> System -> Systemsteu. -> Verbindungen -> Internet einrichten" kannst du nun noch eine Internet Verbindung über WLAN aufbauen.

    Dazu sollte die Verbindung aber erstmal gehen.
    Leider kann ich anhand des Handbuches nicht sehen, wo man noch weitere WLAN Einstellungen vornehmen kann. Ich vermisse da die SSID Einstellung. Vielleicht verbirgt diese sich unter den Internet Einstellungen.


    So, im Thoretisch sollte eine WLAN Verbindung nun möglich sein.
    Es sind ja keine Sicherheitsfunktionen mehr aktiviert.
    Diese kann man nach und nach dazuschalten.

    Bitte Probier es mal aus und sag mir was sich getan hat.
    P.S. es kann auch sein das, dass was ich hier geschrieben habe von deinen Vorgängen abweichen kann. Bitte Fitz dich da dannmal en bissel durch.

    Bin gespannt.

  10. #10
    Tattoomann
    hi aecp, die Menüführung meines Routers ist alles in Deutsch aber ich müßte mit deiner guten Beschreibung eigentlich klar kommen. Werde dies aber erst morgen probieren, da ich dann mehr Zeit habe. Habe mal ne andere Frage noch an Dich, ist es normal das die Ladeanzeige beim Laden immer in Bewegung ist???, normal ist doch, wenn der Akku voll ist das sie voll anzeigt und steht.
    danke und Gruss vom Tattoomann

  11. #11
    aecp
    Hi Tattoomann,

    ich habe selbst kein Communicator 9500, kann dir deshalb nicht sagen, wie sich der Akku Balken im Ladezustand verhält.

    Allerdings denke ich das es normal ist, da ja dadurch signalisiert wird, das das Handy geladen wird, entweder in Form von Pfeilen oder sich Füllende Statusbalken.

    Wieso wird das Handy nicht geladen?

  12. #12
    Tattoomann
    Hi aecp, sicher wird der Communicator geladen aber das der Statusbalken staendig läuft ist doch nicht normal. Beim 7610 oder bei meinen früheren Handys blieb der Balken stehen sobald der Akku voll war. Deswegen wundert mich das ein wenig. Im Nokiashop konnte mir auch keiner was genaues sagen.
    gruss Tattoomann

  13. #13
    Tattoomann
    Hi aecp, als erstes einmal vielen Dank für deine ausführliche Hilfe . Habe das Teil (WLAN) leider immer noch nicht zum laufen gebracht. Werde mich aber nächste Woche mal dran setzen :roll: und alles in Ruhe einstellen. :?: :!:
    Habe übers Wochende leider keine Zeit dazu, da ich malochen muss :cry: . Bin Schichtschlosser im Vollkonti Betrieb.
    Wünsche Dir auf jedenfall ein schönes und stress freies Wochende. :lol:
    Gruss vom Tattoomann

  14. #14
    Tattoomann
    Hi aecp, wollte nur mal bescheid geben, dass alles nichts gebracht hat. Das Teil hat anscheinend einen defekt, da die Akkuladeanzeige staendig läuft und ich es nun zum Händler bringe. Es ist sogar mal eine Fehlermeldung gekommen mit System ist beschädigt. Mal schaun wie es weiter geht. Wenn ich den Communicator zurück habe melde ich mich wieder. Bis dahin...gruss Tattoomann

  15. #15
    admin-->ToRtE
    ich sag jetzt mal nichts zu dem dreifachposting, da er in diesem falle ok war

Ähnliche Handy Themen zu Nokia Communicator 9500 WLan einrichten


  1. Nokia 5800 XM Wlan Prob: hi ich versuche grade verzweifelt wla einzurichten und geht soweit auch bin mit wlan verbunden undso aber wenn ich rein geh ins inet Gateway reagiert...



  2. Nokia E71 Wlan: Hey Ich habe mal eine Frage wie kann ich den sicherheitscode von meinem Router speichern also wenn ich über W-Lan ins internet will muss ich...



  3. Suche Spiele für Nokia 9500 Communicator: kann hier jemand mal ein paar symbian games für den 9500 communicator online stellen?? danke



  4. Wlan Problem mit dem Nokia E61: moinsen ich habe mein Nokia E61 immer mit meinem Siemens Router per W-lan verbunden gehabt. Nun bin ich zur T-Com gewechselt und habe einen...



  5. Nokia 5800 XM WLan Probleme: Hallo Leute ich hab ein Problem mit WLan im 5800 xPress music, und zwar: Wenn ich auf Youtube gehe und ein Video anschauen will, öffnet sich der...


Besucher kamen mit folgenden Begriffen auf die Seite:

nokia 9500 wlan einrichten

nokia 9500 wpa2

nokia 9500 wlan

nokia communicator einrichten

communicator einrichten

nokia 9300i wlan einrichten

Nokia communicator 9500 wlan

nokia 9500 wirless lan ativierennokia 9500 wlan einrichten WPAnokia communicator 9500 wpa2